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1 Getting Started with LogView

Introduction

LogView is a PC software application that allows you to inspect data from reefer containers
within a clear, easily understandable software environment. It provides powerful tools for viewing
and correlating logs, dynamic graphing of sensor data, customized report generation, and
communicating with the LogMan II handheld data retriever.

The LogView window

The LogView window contains two similar looking sets of boxes for selecting drives, paths, files,
and containers. It is important to understand the purpose of each side. Data management tools
are located on the left side. For things like finding, importing, organizing, and deleting files, you
use the left side boxes. Data analysis tools are located to the right. To open container logs, you
use the right side boxes.

Supported controllers

LogView handles log files from the following reefer controllers etc:
Thermo King: MP-4000, SG+
Thermo King: MP-3000a, MP-3000, MPC2000ID, MPC2000
Thermo King: µP-D, µP-A+, µP-A, µP.

Supported retrieval tools

LogView handles files retrieved with the following:
LogMan II handheld data retriever and its predecessor just called LogMan
Thermo King SmartSponge and PC-PAC.
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1.1 Software installation

System requirements

LogView is developed to run on personal computers with the Windows 7, Windows 8 and
Windows 10 operating system. Note, however, that when installing LogView on Windows 10,
you need to manually turn the Windows feature ".NET Framework 3.5 (includes .NET 2.0 and
3.0)" on prior to installation.

LogView may run satisfactorily on other platforms. Customer support, however, is only available
for the designated operating systems.

Connection to the LogMan II handheld data retriever requires a USB port.

Required user rights

To install LogView you need to be administrator on the PC.

To run and work with LogView you just need standard user rights.

Installing LogView from CD

If you received LogView on a CD or similar, follow the steps below to install.

Step Action

1 Start by saving anything you are working on and closing all programs.

2 Insert the installation CD into your compact disk drive.

3 On most systems the InstallManager opens automatically and you can proceed to
the next step. If the InstallManager does not open, then do as follows. 

From your Start menu click Computer. 
Double-click the compact disc / DVD drive in the list of storage drives and folders.
If the InstallManager now opens, go to the next step.

Double-click the   icon for the install file. The InstallManager opens.

4 Click Install LogView.

5 Follow the instructions on screen to install the software.

6 Close the InstallManager window when installation is completed.

Installing LogView from a file

If you did not receive LogView on a CD or similar, or you need to install updates, please follow
the steps below.

Step Action

1 Download or otherwise obtain a copy of the LogView installation package and save
it on your desktop.

2 Start by saving anything you are working on and closing all programs.

3 Double-click the installer icon  on your desktop.

4 Follow the instructions on screen to install the software.

5 Close the Setup dialog when installation is completed.

6 Delete the LogView installation file.
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1.2 Quick Start procedures

Quick Start with LogMan II

If you have copied reefer container data to a LogMan II, you can follow the steps below to view
the data in LogView quickly.

Step Action

1 In the Select Archive Path list box on the left side of the LogView window,
navigate to your My Documents folder. Double-click the folder to open it.

2 Drag the folder icon over to the Select Archive File list box.

3 Give the folder a name such as “My Containers” and click OK.

4 Open (double-click) the new folder and then click   to open the same folder on the
right side.

5 Connect the handheld computer to a USB port on the PC, normally by placing it in
the docking station.

6 Select Retrieve > Psion Link... from LogView’s main menu. Upper right, make
sure LogMan II is selected in the Device dropdown list. Click Execute.
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Step Action

7 In the Select ID list box, double-click the ID of the container you wish to inspect. 

If the controller is a uP-x type, hold the CTRL key down and click on the desired trip
records. Click OK.

8 Select Window > Temp/Event from the Temperature Log menu.

9 Select File > Trend from the Temperature Log menu to open a window with a
graph of the data.

10 Select Tools > Smart Move from the Trend menu.

11 Click within the graph and note how LogView highlights records in the temperature
and event logs that correspond to points in the graph.

12 Holding the mouse’s left button down, and starting at the top-left corner, draw a
rectangle around an area of the graph to enlarge that area.
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Step Action

Drag the mouse left and up to zoom back out.

13 Select File > Smart Merge from the either log menu to generate a report showing
both temperature and event data, or select File > Print to generate separate
reports from log data.

Quick Start without LogMan II

Follow the steps below to view reefer container data that has been saved on your computer.

Step Action

1 From the Archive > FileType menu, select the type of controller log file that you
want to view. See Working with Archive Files  for more information.

2 Use the left-side Select Archive Path list box to navigate to the folder where you
store your container data. Double-click the folder to open it.

3 Click the  button between the left and right side boxes to open the same folder on
the right side.

4 Click on the files listed in the Select Archive File list to view the associated
container ID in the Select Archive ID list box.

40



9Getting Started with LogView

© 2016 Emerson Climate Technologies - Transportation Solutions ApS

Step Action

5 Drag the desired container ID from the Select Archive ID list box on the left to the
Select ID list box on the right.

6 Continue with step 7  and forward in the previous Step-Action table.

1.3 User Settings

About user settings

LogView can be modified to suit your preferences through the selections in the Options menu.

7
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Your preferences can be saved so that LogView remembers them when it starts up.

Selecting types of sensor data

LogView can be set up to show only the types of data that you want to view. Data types can
also be selected in the Settings tab of the Temperature Log window. To change the types of
data displayed, follow the steps below.

Step Action

1 Select Options > Temperature Display Selection from the main menu. 

2 Included data types are indicated by checks in the Selections dialog.

Click in a check box to change the status.

3 Click Ok.
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Selecting extra event information

Event logs contain codes and sometimes other information that is not displayed normally. To
display this information, change the setting as described below or by selecting it in the 
Settings tab of the Event Log window. 

Step Action

1 Select Options > Event Display Selection from the LogView main menu. The
Selections dialog opens. 

2 Checks in the Selections dialog indicate the data to include. Click in a check box
to change the status. Selecting Show Event Number has no effect.

Click in a check box to change the status.

3 Click Ok.

Selecting display order

LogView can display data in descending order (latest record on top) or ascending order (oldest
record on top). To change the order in which data is listed, select Options from the main menu
and click Ascending List or Descending List. 

You can also reverse the display order in the Data tab of temperature and event logs by clicking
the triangle in the first column of the table’s header row.

Selecting the temperature scale

LogView displays temperatures in Celsius or Fahrenheit. To select the temperature scale,
select Options from the main menu and click Temperature in Fahrenheit or Temperature
in Celsius.

Alternatively, you can change the scale by double-clicking  at the bottom of the
Temperature Log window.

Selecting cargo temperature precision

Certain controller types log cargo temperatures with two decimals, while other types log with
one decimal only. If you want to see two decimals when available, select Options from the main
menu and click Cargo temp. with 2 decimals if supported. If you want only one decimal,
select Cargo temperatures with 1 decimal. In case of change, remember to save your
configuration  and reload the logfile for the change to take effect.

Selecting the air flow unit

LogView displays air flow in cubic feet per minute (CFM) or cubic meters per hour (M3H). To
select the air flow unit, select Options from the main menu and click Airflow in CFM or
Airflow in M3H. 

Alternatively, you can change the scale by double-clicking  at the bottom of the
Temperature Log window.

Formatting for paper size

LogView formats graphs and reports to fit A4 or Letter paper. To select the paper size, select
Options from the main menu and click Printout on A4 or Printout on Letter.

12
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Selecting the font

LogView displays text using the 10 point, Courier New font by default. Follow the steps below to
modify the font.

Step Action

1 Select Options > Font from the main menu. The Font dialog opens.

2 Select the desired font name, style, and size from the selection list boxes.

3 If you have trouble displaying some characters, you may need to select another font
script from the Script dropdown list.

4 Click OK.

Saving your configuration

Selecting Options > Save setup stores your current settings in a configuration file  that is read
each time LogView starts. The settings can be retrieved at any time by selecting Options >
Reload setup.

The following information is saved in the configuration file.
Archive (left side) drive and path
LogView (right side) drive and path 
Archive file type
Types of sensor data for temperature logs
Extra event log information to include 
Display order
Temperature scale
Air flow unit
Print paper size
Font name and size
Graph shape and colors.

2 Working with LogMan II

About LogMan II

LogMan II is an application running on a handheld computer. LogMan II is designed to retrieve
log files from reefer containers and transfer them to a computer for analysis with LogView.

LogMan II can also be used to
setup controller data such as container ID, date, and time, etc.,
calibrate cargo probes, and
update controller firmware.

Please distinguish between the LogMan and the LogMan II, the ladder being the newest
generation. If you are still using the old version LogMan, you should consider upgrading to
LogMan II, as this is the only version being upgraded for newest controller versions etc. Only
LogMan II is described in this version of the LogView manual.

To connect LogMan II to your computer, simply place it in the docking station being connected
to a USB port on the computer. If you have no docking, use a USB cable.

LogMan II installation and user manual

To install LogMan II on a supported handheld computer you need to achieve and install the 
Handheld Software Commander on your PC. The Handheld Software Commander is attached
when you purchase a new handheld from Emerson Climate Technologies. If you already have a
supported handheld and need to upgrade to newest LogMan II, please request the Handheld



13Working with LogMan II

© 2016 Emerson Climate Technologies - Transportation Solutions ApS

Software Commander from Emerson Climate Technologies - Transportation Solutions ApS.

Having installed Handheld Software Commander and LogMan II, the LogMan II User Manual is
available from the Handheld Software Commander PC application.

Downloading log files from a LogMan II

If you use LogMan II to retrieve container logs, the first step is to connect the handheld
computer to the reefer controller and retrieve the logs. Please refer to the LogMan II user manual
if you are unfamiliar with the procedure.

The next step is to copy the log files from the handheld computer to the PC as described below.

Note: If you are using the older LogMan version (not LogMan II), Symbian’s EConnect
communication software must be installed on your PC. This is not futher described in this
version of the LogView manual.

Step Action

1 Connect the handheld computer to your PC.

2 Select the drive where you store log files from the Select Archive Drive dropdown
list on the left side of the LogView window.

3 Open (double-click) the folder in which to save the log files in the Select Archive
Path list box. (To create a new folder, see Creating a directory folder .)

4 Select Retrieve > Psion Link from the LogView menu. The Psion Link dialog
opens.

5 Select Copy Logs -  PC< - from the Command dropdown list. If you are working
with the new generation LogMan II, select LogMan II in the Device dropdown list.
Click Execute.

6 When the STATUS line reads Success, click Close.

7 Click  (Right > Left Path button) to open the same folder in the Select Path list
box. You can now open the logs by double-clicking the desired container ID in the 
Select ID list box.

Copying Controller Firmware to LogMan II

LogMan II can be used to update controller firmware; refer to the LogMan II user manual for
details. Use the following procedure to transfer controller firmware from your PC to the LogMan
II.

Contact the controller manufacturer for firmware updates.

38
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Step Action

1 Select the drive where you store controller firmware files from the Select Archive
Drive dropdown list on the left side of the LogView window.

2 Open the folder containing the firmware files in the Select Archive Path list box.

3 Connect the LogMan II to your PC and select Retrieve > Psion Link from the
LogView menu.

4 Select Copy CTRL SW  – PC-> from the Command dropdown list in the Psion
Link dialog. Make sure the selected Device is LogMan II. Click Execute.

5 When the STATUS field reads Success, the process is complete. Close the Psion
Link dialog.

Deleting Controller Firmware in LogMan II

Use the following procedure to delete controller firmware from LogMan II’s disk drive.

Step Action

1 Connect the LogMan II to your PC and select Retrieve > Psion Link from the
LogView menu.

2 Select Del. CTRL SW  – PC-> from the Command dropdown list in the Psion
Link dialog. Make sure the selected Device is LogMan II. Click Execute.

3 Close the Psion Link dialog when the process is complete.

3 Logs

Log Types

LogView displays container data in four types of logs: temperature logs, event logs, pre-trip
inspection (PTI) logs, and comment logs. 

Though the logs are similar for all controller types, differences do exist. Sensor labels, event
texts and codes, PTI reports, and header information may vary from controller to controller.
Another difference is that there is an extra step involved in opening uP-x logs. But in LogView
the information is presented as similarly as possible. 

Most of the data analysis and reporting tasks are performed in the log windows. It is in log
windows that you view container data, open graphs, and generate reports.

About temperature logs

The Temperature Log window has four tabs.
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Data contains the temperature and other available sensor data in log entries with date and
time. The temperature and airflow scales are indicated at the bottom of the screen. Double-
clicking the labels changes the scales. Clicking the triangle in the header row reverses the
display order. 
Header shows information to identify the container, trip, and date of data download.
Info contains definitions for codes used in the Data tab.
Settings contains options for selecting data sensors and filtering dates.

About event logs

The Event Log window has four tabs.

Data contains a log of the events recorded by the datalogger such as actions and alarms.
Clicking the triangle in the header row reverses the display order.
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Header shows information to identify the container, trip, and date of data download. 
Info contains definitions for codes and abbreviations used in the Data tab.
Settings contains options for filtering the log by date. 

About PTI logs

The PTI Log (pre-trip inspection) window has three tabs. 
Data contains the pre-trip inspection test report. The information contained varies by
equipment model and manufacturer. 
Header shows information to identify the container, trip, and date of data download. 
Info may contain additional information from the pre-trip inspection.  

About comment logs

The LogMan II handheld retriever allows the operator to write a note to accompany the reefer
controller data. The note is saved in the Data tab of the Comment Log. 

3.1 Viewing Logs

Opening Logs

Follow the procedure below to open container logs.

Step Action

1 In the Select Drive list, select the drive containing the log files.

2 In the Select Path list box, open (double-click) the folder containing the desired
logs. Repeat as necessary to open sub-directory folders.

Tip: If the desired folder is open on the left side, click   to open it on the right.

3 The container IDs for all logs in the selected folder are displayed in the Select ID
list box. Click in the list box. Scroll through the list with the UP and DOWN
ARROW keys or enter the container ID from the keyboard to highlight the desired
container.

4 Click the active Inspect button or double-click the container ID.

5 (uP-x logs only) The Select uP trips dialog opens. Select all items that occur
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Step Action

during the period you want to inspect. If there is only one, select it and click OK. If
there are several, click the first one, hold the SHIFT key down, click the last one,
then click OK. (Items can also be selected by holding down the CTRL key and
clicking each one.) 

6 The logs open in a cascaded view with the Temperature Log on top.  Empty logs
with no data appear minimized in the lower left corner of the screen.

Managing log windows

Use the Window menu to open, close, and arrange log windows. 

Tile: displays logs side-by-side.
Cascade: stacks the logs with the Temperature Log on top.
Temp/Event (Ctrl+S): displays the Temperature Log and Event Log.
Close All (Ctrl+A): closes all log windows. 
Main (Ctrl+M): brings the main LogView window to the top.
Temperature: brings the Temperature Log to the top. 
Event: brings the Event Log to the top.
Comment: brings the Comment Log to the top. 
PTI: brings the PTI Log to the top.

Correlating logs (Smart Move)

With Smart Move activated, LogView automatically 
jumps to the event that is closest to the selected temperature entry, 
jumps to the temperature entry that is closest to the selected event, or 
jumps to the temperature and event entries that are closest to the point selected in the trend
graph. 
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To activate Smart Move, follow the steps below.

Step Action

1 From either the Temperature Log or Event Log menu, select Window > Temp/
Event.

2 Select Tool > Smart Move from the Temperature Log or Event Log menu.
Click Smart Move.

3 To activate Smart Move in a trend graph, select Tools > Smart Move from the
Trend window menu. 

Hiding sensors from view

Follow the steps below to hide unnecessary types of sensor data. To modify your default
settings, see Selecting types of sensor data .

Step Action

1 Click the Settings tab of the Temperature Log.

2 The sensors are listed in the Visible Info box of the Settings tab. Sensors are
included when checked and hidden when unchecked. To select or deselect a
sensor, click in the check box to the left of the sensor label.

3 Click Apply. The Temperature Log is updated. Return to the Data tab to see the
changes.

10
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3.2 Exporting Logs

To export data to a text file

Logs can be exported to ASCII text (.txt) files for use in other applications. Temperature and
event data are saved in fixed-width columns that are well suited for import into spreadsheet
applications. These logs may be filtered prior to export. Follow the procedure below to save log
data in a text file.

Step Action

1 Open the desired log.

2 Filter the data if desired in the Settings tab. Return to the Data tab.

3 Select File > Save as.. from the log’s menu. The Save As dialog opens.

4 Select a location and name for the file and click Save.

Copying data to the Windows clipboard

You can use standard Windows cut and paste techniques to copy data from logs into other
applications.

Step Action

1 Open the desired log.

2 To select all data in the log, select Edit > Select All.

To select part of the log, click the first record to copy. Hold down the SHIFT key
and select the last record to copy. Release the SHIFT key.

3 Select Edit > Copy from the log window’s menu or use the CTRL+C keyboard
shortcut.

4 The selected data is copied to the Windows clipboard and ready to be pasted into
another application. Open the application, place the cursor where you want the data
to be inserted, and select the paste command, typically Edit > Paste, from the
application’s menu.

4 Trend Graphs

About trend graphs

Trend graphs display sensor data graphically on a two dimensional grid with three axes:
temperature on the left, time on the bottom, and percent on the right. 

LogView’s trend graphs are dynamic. The graph is automatically redrawn to fit the window. You
can zoom in and out of the graph to view more or less detail and scroll through it. 

Trend graphs use the Smart Move feature to correlate a position in the graph to the
corresponding values in the temperature and event logs. 

Trend graphs can be viewed, printed, and pasted into other documents.
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Opening a trend graph

Follow the steps below to open a trend graph.

Step Action

1 Open the temperature log for the desired container.

2 (Optional) If you want to select a specific range of dates to graph, do the following: 
In the Data tab of the Temperature Log, click the first record to view. 
Hold the SHIFT key down. 
Select the last record to view using the UP/DOWN ARROW keys or the  PAGE
UP/PAGE DOWN arrow keys, or scroll down and click the last record.
Release the SHIFT key.

3 Select File > Trend from the Temperature Log menu.

Zooming in a trend graph

Enlarge an area of a graph as follows.
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Step Action

1 Place the cursor at the top-left corner of the area to enlarge.

2 Hold the left mouse button down while you move the cursor down and to the right to
draw a rectangle around the desired area.

3 Release the mouse button. The graph is redrawn. You can repeat the operation to
zoom in further.

4 To zoom back out, click anywhere in the graph and drag the mouse up and to the
left.

Scrolling through a trend graph

You can scroll through the graph by clicking the arrows at the ends of each of the three scales.
The two vertical axes can be scrolled independently.

You can also move the graph within the window by holding the right mouse button down while
moving the mouse in any direction.

Adjusting the vertical scales (Auto Size)

When Auto Size is enabled (checked), the vertical scales are automatically adjusted to fit the
data. When Auto Size is deselected, graphs are drawn with a temperature scale that ranges
from -50°C to 50°C (-58°F to 122°F), and a value scale that ranges from 0 to 100. 

It is often useful to use Auto Size to redraw the graph after zooming in on an area.

Select Tools > Auto Size from the Trend window menu to toggle the feature on or off.

Selecting the cross hair cursor

The cross hair cursor makes it easier to accurately identify the value of a specific data point.
When enabled, the values at the cross hair intersection are displayed at the bottom of the 
Trend window. 
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To enable the cross hair cursor, select Tools > Cross Hair. The cross hair cursor is
automatically enabled when Smart Move is selected. 

Keeping the Trend window on top

Select Grid > Stay on Top to keep the Trend window on top of other LogView windows, which
is useful when using Smart Move. Deselect it to allow standard Windows behavior.

Closing the Trend window

When you are done viewing the graph, either select File > Exit from the Trend window menu or
click the X in window’s the top right corner.

Inserting a trend graph in another document

Trend graphs can be copied to the Windows clipboard for pasting into other documents.

Step Action

1 Click somewhere in the Trend window to make it the active window.

2 Press the ALT + PRINT SCREEN keys. This places a copy of the active window on
your Windows clipboard.

3 Open the other document and place the cursor where you want to insert the graph.
Use the application’s paste command, usually Edit > Paste, to paste the graph.

About the  resolution setting

The setting under File > Resolution in the Trend menu determines the size and number of the
labels when printing graphs. Low gives fewer labels and larger text than High. Experiment for
best results. The setting does not influence on-screen display.

Printing trend graphs

After you have arranged a trend graph to display the desired data, you can print it by following
the steps below.
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Step Action

1 Select File > Print from the Trend window menu. The TeeChart Print Preview
dialog opens.

2 Select a printer from the Printer drop-down list. To check or change your printer
settings, click the Setup button.

3 Select orientation. Landscape usually gives better results than Portrait.

4 Adjust the print margins if desired with the Margins controls.

5 The Detail slider provides the same function as the setting under File >
Resolution in the Trend menu. Normal corresponds to Low and More
corresponds to High. Sliding the control to the left increases the number of data
labels and shrinks the label text size.

6 Select Proportional only if you need to print the graph with the same proportions
as the screen display.

7 When all settings have been made, click the Print button. When you are done
printing, click Close.

4.1 Trend Graph Display Options

Selecting data series options

The Series tab of the Trend Options dialog contains options for selecting data types, colors,
graph style, data labels, and label order.

Step Action

1 Click Selection in the Trend menu. The Trend Options dialog opens with the
Series tab visible.
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Step Action

2 The Series tab lists each type of data. Those checked are shown in the graph.
Click in the check box to hide or show the data.

3 Double-clicking the colored line allows you to change the data display color. Select
a new color from the Color dialog and click OK.

4 Clicking the Change button opens the TeeChart Gallery dialog, which allows you
to select other graph styles. Changing the style is not recommended.

5 To rename a data series, select the category and click the Title button. Enter a
new name in the New Series Title field and click OK.

6 To change the order of a category label in the graph key, select the category and
move it up or down by clicking the arrow buttons.

7 When you are finished setting the series options, click Close to return to the graph
and view the changes.

About 3D graph options

The options in the 3D tab of the Trend Options dialog are not recommended for presenting
LogView data.

Setting color options

Trend lines can be displayed in color or in black, which may improve the appearance of printed
graphs. A background color for the graph can be selected as well. Set color options as follows.

Step Action

1 Click Color Choice in the Trend window menu.

2 Select Color or Black/White display.

3 Select Color Choice > Background Color if you would like to apply a background
color to the graph. Make a selection in the Color dialog and click OK.

4 If you want to reapply the saved color scheme, click Color Choice > Reset Colors.
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Displaying grid lines

LogView places vertical and horizontal grid lines in the graph by default. If you prefer no grid
lines, select Grid > Horizontal Axis and/or Grid > Vertical Axis and remove the check
marks.

Trend shape

Trend lines can be viewed as curves or steps. Select Shape > Curves from the Trend window
menu to view curved trend lines. Select Shape > Steps to view stepped trend lines. The current
shape setting is saved when you select Options > Save settings from the main menu.
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4.2 Polar Plots

About polar plots

LogView can display polar plots of temperature data from MP-x logs.

Viewing a polar plot

The Polar menu item appears in the File menu when inspecting an MP-x controller
temperature log.

Step Action

1 Open the temperature log.

2 By default, polar plots show the last 31 days of data in the log. To select an earlier
31-day range of data: 

In the Temperature Log, click the first record to view. 
Hold the SHIFT key down. 
Select at least one more record with the mouse or the DOWN ARROW key. 
Release the SHIFT key.

3 Select File > Polar from the Temperature Log menu.
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Step Action

4 You can move and resize the Polar window using standard Windows techniques.

Polar plot color options

The trend lines can be displayed in color or in black, which may improve the appearance of
printed graphs. A background color can be selected as well. Set color options as follows.

Step Action

1 Click Color Choice in the Polar window menu.

2 Select Color or Black/White display.

3 Select Color Choice > Background Color if you would like to apply a background
color to the graph. Make a selection in the Color dialog and click OK.

4 If you want to reapply the default color scheme, click Color Choice > Reset
Colors.

Adjusting the temperature scale (Auto Size)

When Auto Size is enabled (checked), the temperature scale is automatically adjusted to fit
the data. When the Auto Size feature is not enabled, the temperature scale ranges from -50°C
to 50°C (-58°F to 122°F). 

Select Tools > Auto Size from the Polar window menu to toggle the feature on or off.

Selecting the cross hair cursor

The cross hair cursor makes it easier to pinpoint specific values. When enabled, the values at
the cross hair intersection are displayed below the plot. 

To enable the cross hair cursor, select Tools > Cross Hair.

Displaying circles and lines

LogView places temperature circles and date lines in the graph by default. If you prefer no lines,
select Grid > Horizontal Axis and/or Grid > Vertical Axis and remove the check marks.

Keeping the Polar window on top

Select Grid > Stay on Top to keep the Polar window on top of other LogView windows.

Closing the Polar window

When you are done viewing the graph, either select File > Exit from the Polar window menu or
click the Close Window icon (X) in window’s the top right corner.
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Inserting a polar plot in another document

Polar plots can be copied to the Windows clipboard for pasting into other documents.

Step Action

1 Click somewhere in the Polar window to make it the active window.

2 Press the ALT + PRINT SCREEN keys. This places a copy of the active window on
your Windows clipboard.

3 Open the other document and place the cursor where you want to insert the plot.
Use the application’s paste command, usually Edit > Paste, to paste the plot.

Printing polar plots

Follow the steps below to print a polar plot.

Step Action

1 Select File > Print from the Polar window menu. The TeeChart Print Preview
dialog opens.

2 Select a printer from the Printer drop-down list. To check or change your printer
settings, click the Setup button.

3 Select Landscape orientation. This usually gives better results than Portrait
orientation.

4 Adjust the print margins if desired with the Margins controls.

5 The Detail slider provides the same function as the setting under File >
Resolution in the Trend menu. Normal corresponds to Low and More
corresponds to High. Sliding the control to the left increases the number of data
labels and shrinks the label text size. This usually gives the best results.

6 Click the Print button. When you are done printing, click Close.
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5 Reports

About reports

Reports are a special form of the logs that are formatted for printing. Once created, reports can
be printed or saved as files for later printing, archival, and distribution. 

Reports can be generated from each type of log: temperature, event, PTI, and comment. There
is a “Cold Treatment” report that gives a summary of the number of hours a cargo has been
below a range of temperatures, and a “Smart Merge” report can be created that combines
temperature and event records in a single report.

The LogView user settings allow you to design reports to suit your needs. It is a good idea to
review the user settings before creating reports.

Creating a Temperature Log Report

Temperature reports contain sensor data. You can specify the range of dates and the types of
data to include.

Step Action

1 Open the temperature log for the desired container.

2 If desired, limit the range of data included in the report by selecting it in the Data
tab or filtering dates in the Settings tab. See Selecting Data for Reports .

3 Select Tool > Page Header to select or deselect the page header option. When
checked, LogView prints the information in the Header tab at the top of each page
in the report.

4 Select File > Print from the temperature log menu. The report opens in the Print
Preview dialog.

Creating an Event Log Report

Event reports list events recorded by the datalogger in chronological order.

Step Action

1 Open the logs for the desired container.

2 Click the title bar of the Event Log, or select Window > Event from the
Temperature Log menu.

3 If desired, limit the range of data included in the report by selecting it in the Data
tab or filtering dates in the Settings tab. See Selecting Data for Reports .

4 Select Tool > Page Header to select or deselect the page header option. When
checked, LogView prints the information in the Header tab at the top of each page
in the report.

5 Select File > Print from the event log menu. The report opens in the Print Preview
dialog.

Creating a Smart Merge Log Report

A Smart Merge Log Report combines sensor data and events chronologically in a single report.

32
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Step Action

1 Open the desired container logs.

2 Select Window > Temp/Event from the Temperature Log menu. The
temperature and event logs are tiled on screen.

3 To limit the range of dates, apply a date filter in the Settings tab of both the
Temperature Log and the Events Log. See Filtering dates .

4 Select Tool > Page Header to select or deselect the page header option. When
checked, LogView prints the information in the Header tab at the top of each page
in the report.

5 Select File > Smart Merge from the temperature or event log menu.

The report opens in the Print Preview dialog.

Creating a Cold Treatment Summary Report

The Cold Treatment Summary Report totals the number hours that USDA sensors register
below specified temperatures. If there are chronological breaks in the data, each continuous
period is summarized separately.

Step Action

1 Open the temperature log for the desired container and verify that data is available
from one or more USDA sensors.

2 Select Tool > Page Header to select or deselect the page header option.

3 Select File > CT Summary from the temperature log menu. The CT Summary
Report Setup dialog opens.

4 To limit the range of dates in the report, change the dates in the Cold Treatment
period Start Date and Stop Date fields. Clicking the  button opens a calendar
from which you can select dates.

5 Enter the range of cold treatment temperatures in the Max. Temp. and Min Temp.
fields.

6 Enter a temperature step value in the Step Interval field.
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Step Action

7 Click OK. The report opens in the Print Preview dialog.

Creating a USDA Report

The USDA Report presents the readings from the USDA sensors 1..3 in a way that has been
specified by United States' Department of Agriculture. You can produce the USDA Report in two
versions, of which the "Clean textual only" is exactly as requested by USDA, whereas the other
version has headers and page numbers, too.

Step Action

1 Open the temperature log for the desired container and verify that data is available
from one or more USDA sensors.

2 Select Tool > Page Header to select or deselect the page header option.

3 Select File > USDA Report from the temperature log menu. The USDA Report
Setup dialog opens.

4 To limit the time range of the report, change the USDA report period Start Date,
Start Time, Stop Date and/or Stop Time fields. Clicking the  button opens a
calendar from which you can select dates.

5 Keep the "Prefix 0" checkmark if you want a 0 in front of all temperatures between -
9.9 and 9.9. Remove the checkmark to produce the report exactly as specified by
the USDA.

6 If you have selected a cargo temperature precision  of two decimals, and the
logfile actually includes cargo temperatures with two decimals, you can select if
you want one or two decimals in the report:

7 Keep the "Clean textual only" checkmark if you need the clean textual version of
the report. Remove the checkmark to obtain a LogView style report with headers
and footers.

8 Click OK. If "Clean textual only" is checked, the report opens in Notepad; otherwise
the report opens in the Print Preview dialog.

Creating a PTI Log or Comment Log Report

Follow the procedure below to create a report from a PTI or Comment Log.

Step Action

1 Open the container logs.

11
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Step Action

2 Select the desired log from the Window menu of the Temperature Log.

3 Select Tool > Page Header to toggle the option on or off.

4 Select File > Print from the log menu. The report opens in the Print Preview
dialog.

5.1 Selecting Data for Reports

Filtering dates

The dates to include in a report can be selected in the Visible Dates field of the Settings tab of
the Temperature Log and Event Log. All dates must be entered in YYYY/MM/DD format.

Step Action

1 Go to the Settings tab in a Temperature Log or Event Log.

2 Enter the filter criteria in the Visible Dates field. 

To enter a date range: 
Type the “greater than” operator: >
Enter the date one day before the first day to include in YYYY/MM/DD format
Press the SPACE bar once
Type the “and” operator: &
Press the SPACE bar once
Type the “less than” operator: <
Enter the date one day after the last day to include.

For example, the filter for January 1 to January 31, 2001 is:
>2000/12/31 & <2001/02/01

3 Click Apply.

4 To clear a filter, clear the Visible Dates field and click Apply.

Filter examples

The following are some examples of valid filter criteria.
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Specific date, January 28, 2005: 2005/01/28
Multiple dates: 2005/01/28;2005/01/29;2005/01/30
Single character match, February 1 – 9, 2003: 2003/02/0?
Single character match, March, 2003: 2003/03/??
Multi-character match, March, 2003: 2003/03/*
Multi-character match, 2006: 2006/*/*
After December 31, 2005: >2005/12/31
Before January 1, 2007: <2007/01/01
After December 31, 2005, and before January 1, 2007: >2005/12/31 & <2007/01/01

Filter operators

The following operators may be used to filter dates:

* Multi-character match.

? Single character match.

> Greater than (after).

< Less than (before).

= Equal to.

! Not equal to.

& And

^ Or

; Or

Selecting records from the table

You can select the log records to include in the report using your mouse or keyboard in the 
Data tab. This method, however, does not work with SmartMerge reports..

Step Action

1 Go to the Data tab in the Temperature Log or Event Log.

2 Click the first record to include in the report.

3 Press and hold the SHIFT key.

4 Select the last record to view using the UP/DOWN ARROW keys, the  PAGE UP/
PAGE DOWN keys, or, using the mouse, scroll down and click the last record.

5 Release the SHIFT key.

Selecting sensors to include

Smart Merge and Temperature Log reports can be configured to show only the types of sensors
that you need. See Hiding sensors from view .

5.2 Working with Reports

Previewing reports

The Print Preview toolbar has seven buttons to help you view reports on screen.

The number of the current page and the total number of pages in the report are displayed at the
bottom-left of the Print Preview window.

18
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Button Function

Zoom to fit: Fits the entire page on screen.

100%: Displays report at full size.

Zoom to width: Fits page width to screen.

First page: Jumps to first page of report.

Previous page: Jumps to previous page.

Next page: Jumps to next page.

Last page: Jumps to last page.

Printing reports

To print a report, follow the steps below.

Step Action

1 Create the report.

2 Preview the report to verify that it fits on the paper and includes the intended
information.

3 Click  on the Print Preview toolbar. Select a printer from the Print dialog.

4 To verify or change print settings, click Properties in the Print dialog.

If the report is too wide to fit on the page, select Landscape orientation or go back
and deselect some sensors in the temperature log’s Settings tab.

5 Click OK to close the Print dialog.

6 To print the report, click the  button on the Print Preview toolbar.

7 Click Close to exit the Print Preview dialog.

Saving reports

Reports can be saved in QuickReport (.QRP) format for later printing or electronic distribution to
other LogView users.

Step Action

1 Create the report and verify that it contains the required information.

2 Click  on the Print Preview toolbar.

3 Select a file location and name in the Save Report dialog.

Note: the value in the Save as type field at the bottom of the dialog must be
QuickReport file(*.QRP). Reports cannot be saved as text files.

4 Click Save.

5 Click Close to exit the Print Preview dialog.

Loading reports

To load a previously saved report for viewing or printing, follow the steps below.

Step Action

1 Select File > Open report from the LogView menu.
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Step Action

2 Navigate to the report folder.

3 Select the report file to open.

4 Double click the file or click Open.

5 Reports can also be opened by clicking  on the Print Preview toolbar.

6 Managing Container Data

Locating LogView log files

Use the following procedure to locate and open LogView-format log files. To locate other types
of files, see Locating archive files .

Step Action

1 Select Archive > File Type > Logview/Dru2 from the main menu.

2 Select the drive containing log files from the Select Archive Drive list.

3 In the Select Archive Path list, open (double-click) the lowest level folder that you
are sure contains the desired log file. Select the root directory if in doubt.

Tip: Right-click in the list to extend it.

4 Click the  icon.

5 Type the 10-character container ID in Id text box of the Find Container File dialog.
Do not include the container ID’s check digit. If Include subfolders is not selected,
click in the check box.
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Step Action

6 Click Find. Note the path and file names listed in the Find Container File dialog,
then close the dialog.

If no files are found, try the following:
Verify that Include subfolders is selected.
Verify that LogView/Dru2 is the selected archive file type.
Search again from the root directory.
Search other drives that you may have.

7 Open (double-click) the folder in the Select Archive Path list box.
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Step Action

8 Click  to open the same folder on the right side. 

The Container ID now appears in the Select ID list box on the right. To open the
container logs, double-click the container ID in the Select ID list box.

Creating a Zip archive

LogView allows you to create an empty Zip archive file. Depending on your system, additional
software may be required to place files in the zip archive..

Step Action

1 Select Archive > FileType > Zip from the main menu.

2 In the Select Archive Path list, open (double-click) the folder in which to place the
Zip archive.

3 Drag the  icon to the Select Archive File window. 

The New Archive dialog opens. If it does not, verify that Zip is selected in the
FileType menu.

4 Enter a name for the zip file in the Name field of the New Archive dialog. Click
OK.

5 The new archive file appears in the Select Archive File window. You can now add
files to the new zip archive with separate data compression software.
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Creating a directory folder

Follow the steps below to create new folders for your data.

Step Action

1 In the Select Archive Path list, open (double-click) the folder in which to place the
new folder.

2 Drag the  icon to the Select Archive File window.

3 The New Directory dialog appears. Type the folder name in the Name text box.
Click OK.

4 The new folder appears in the Select Archive Path list.

Deleting data

Dragging an object to the Recycle Bin icon in LogView moves it to the recycle bin of your
computer. It is not permanently deleted until you empty the computer’s recycle bin. 

CAUTION: Because LogView displays your entire computer directory in the Select Archive
Path list, you can accidentally delete system and other folders from your computer.

Step Action

1 Select the folder, archive file, or container ID to delete from one of the list boxes on
the left.

2 Drag the object to delete from the list box over to the  icon.
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Step Action

3 The Confirm File Delete dialog opens. Click Yes to delete.

Retrieving data from recycle bin

To retrieve a file or folder that has been deleted accidentally, double-click the Recycle Bin icon
on your desktop. Select the file or folder to restore and click File > Restore from the Recycle
Bin menu.

6.1 Organizing Container Data

Recommended file location

Note: Saving files in the root directory of your hard disk is not recommended because the root
directory contains critical system files, and placing all files in one directory makes them difficult
to find. 

It is recommended that you create a “My Containers” folder for all container data and place this
folder in your “My Documents” folder. See A suggested folder structure .

Risk of overwriting files

Log files are typically assigned a file name based on the container’s ID. If a container log file is
stored on your computer, it may be overwritten by a second log file from the same container if
placed in the same folder.  

It is your responsibility to save log files in a safe archive storage location.

A suggested folder structure

A chronological folder system is a convenient way to organize container data. The suggested
folder structure has a “My Containers” folder with sub-directories (folders) for each year. Each
year folder has numbered folders for each month. Log files are saved in the month folders.

39
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With this structure 
All logs are in a common folder, which helps when using the search function. 
You do not have to think about where to place new files. 
Folders are listed in chronological order.
It is easy to identify obsolete files that can be deleted. 
You will not accidentally overwrite earlier files from the same container. 
If you have multiple files from the same container, it is easy to identify which one is the
latest. 

Creating the suggested folders

To create the suggested folder structure, follow these steps.

Step Action

1 Select the drive where your My Documents folder is located, usually C:, from the
Select Archive Drive dropdown list.

2 Open (double-click) your My Documents folder in Select Archive Path list box.

3 Drag the  icon to the Select Archive File list box.

4 Enter “My Containers” in the New Directory dialog and click OK.

5 The My Containers folder appears in the Select Archive Path list box. Double-
click it.

6 Again, drag the  icon to the Select Archive File list box. Name the new
directory for the year and click OK.

7 The folder appears under My Containers. Double-click the year folder to open it.

8 Drag the  icon to the Select Archive File list box. Name the new directory “01-
January” or something similar. (Numbering the month folders forces LogView to
display them in order.) Click OK.

9 Repeat step 8 for each month.

6.2 Working with Archive Files

About archive files

In LogView, an archive file is a file that contains log data that LogView cannot read directly.
Archive files can come from proprietary data retrieval tools, REFCON, and data compression
software such as WinZip. Files from these applications must be converted to LogView format.

Logs retrieved using the LogMan II, the LogMan or the Dru2 software are in LogView format and
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are ready for viewing; no conversion is necessary. Logs retrieved using Thermo King
Smartsponge are in archive format when they come from µP-series controllers, and in LogView
format when they come from MP-series controllers.

Archive file types supported by LogView

LogView supports four file formats: it’s own plus three types of archive files. The formats are
listed below along with the associated controller types and retrieval tools. For a list of supported
controllers, see Supported controllers .

Format Controllers Retrieval Tools

Logview/Dru2 All supported LogMan, Dru2

TK MP series TK SmartSponge

Dru3 All supported REFCON

Zip (.zip) All supported n/a

µP-X (.his, .trp) TK µP series TK SmartSponge

Listing archive files

Archive files are listed on the left side of the LogView window in the Select Archive File list
box. LogView can only list one type of file at a time! The type currently selected is displayed on
the left side of the window, just under the menu bar. 

The container ID associated with the file appears in the Select Archive ID list box when the file
is selected in the list box above.

Locating archive files

Use this procedure to locate and convert an archive file.

Step Action

1 Select Archive > File Type from the main menu and then select the type of
archive file to search for.

2 Select the drive to search from the Select Archive Drive list.

3 In the Select Archive Path list, select the lowest level folder that is likely to
contain the log file. Select the root directory if in doubt.

4
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Step Action

4 Click the  icon.

5 Type the 10-character container ID in Id text box of the Find Container Data
dialog. Do not include the container ID’s check digit. If Include subfolders is not
selected, click in the check box.

6 Click Find. Note the drive, path, and file name listed in the Find Container File
dialog.

If no matches are found, try the following:
Verify that Include subfolders is selected.
Search again from the root directory.
Search other drives that you may have.
Search for other types of archive files.

7 Open (double-click) the folder in the Select Archive Path list box.

8 Select the file returned by the search in the Select Archive File list box.

The container ID appears in the Select Archive ID list box. To convert the archive
file to LogView format, see Converting archive files .43
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Converting archive files

To create LogView files from an archive file, follow the steps below.

Step Action

1 Select the archive file type from the Archive > File Type list.

2 Select the drive where the archive file is located from the Select Archive Drive
dropdown list.

3 Open (double-click) the folder containing the archive file in the Select Archive Path
list box.

4 Select the archive file in the Select Archive File list box. One or more container
IDs appear in the Select Archive ID list box.

5 Select the drive for the converted container logs from the Select Drive list on the
right side. Then open (double-click) the folder where you want to save the logs in
the Select Path list.

Tip: Click  to open the same folder on the right as is open in the left.

6 Drag the container ID from the Select Archive ID list on the left over to the Select
ID list box on the right.

When the container ID appears on the right, in the Select ID list, the container logs
have been successfully converted and are ready for viewing. See Opening logs .

7 Appendix 1: LogView Help Resources

Online help

To open LogView’s online help file, select Help > Index from the main menu.

Additional support

If you require additional help using LogView, please contact Emerson LogView Customer

16
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Support by email. Please include the LogView version number in your message.

LogView version information

To view the version number of your LogView software, select Help > About LogView from the
main menu.

LogView dll file information

LogView makes use of dynamic link library (dll) files to convert archive files to LogView format.
The dll file names and version numbers may be viewed in the About LogView dialog. To open
the dialog, select Help > About LogView from the main menu.

8 Appendix 2: Document Revision Record

List of document revisions

Rev. Date Author Brief description of change Pages
affected

1.0 Original issue All

1.1 060427 HPL Layout finished All

1.2 060802 HPL Minor adjustments Most

1.3 060915 MA Updates for 5.8.0.0 and modified for D2H All

1.4 120620 MCH Updated for Emerson Most

2.0 150519 HPL Change of tool and structure, thorough update All



Index 45

© 2016 Emerson Climate Technologies - Transportation Solutions ApS

Index

- A -

Archive file types supported by LogView     41

- C -

Controllers being supported     4

Correlating logs     17

- E -

Event logs     15

Exporting Logs     19

- F -

Font selection     12

Formatting for paper size     11

- G -

Getting Started with LogView     4

Graphs     19

- I -

Installation     5

- L -

Logs     14

LogView Help Resources     43

LogView window     4

- M -

Managing Container Data     35

- O -

Organizing Container Data     39

- P -

Paper size formatting     11

Polar Plots     26

- Q -

Quick Start procedures     6

- R -

Reports     29

Retrieval tools being supported     4

- S -

Selecting Data for Reports     32

Selecting the font     12

Smart Move     17

Software installation     5

Supported controllers     4

Supported retrieval tools     4

System requirements     5

- T -

Temperature logs     14

Trend Graph Display Options     23

Trend Graphs     19

- U -

User Settings     9

- V -

Viewing Logs     16

- W -

Working with Archive Files     40

Working with LogMan II     12

Working with Reports     33


	Getting Started with LogView
	Software installation
	Quick Start procedures
	User Settings

	Working with LogMan II
	Logs
	Viewing Logs
	Exporting Logs

	Trend Graphs
	Trend Graph Display Options
	Polar Plots

	Reports
	Selecting Data for Reports
	Working with Reports

	Managing Container Data
	Organizing Container Data
	Working with Archive Files

	Appendix 1: LogView Help Resources
	Appendix 2: Document Revision Record
	Index

